Palo Alto Networks PAN-OS < 4.1.16 / 5.0.10 / 5.1.5 API Key Bypass Flaw

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by an API key bypass flaw.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS prior
to 4.1.16 / 5.0.10 / 5.1.5. It is, therefore, affected by an API key
bypass flaw. The flaw could allow a remote attacker to bypass the XML
API key for a session that has already been authorized.

Note that Nessus has not tested for this issue but has instead relied
only on the application's self-reported version number.

See also :

https://securityadvisories.paloaltonetworks.com/Home/Detail/21

Solution :

Upgrade to PAN-OS version 4.1.16 / 5.0.10 / 5.1.5 or later.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N)
CVSS Temporal Score : 3.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 73138 ()

Bugtraq ID: 65886

CVE ID: