Palo Alto Networks PAN-OS < 3.1.11 / 4.0.8 / 4.1.1 Command Injection

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by a command injection vulnerability.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS prior
to 3.1.11 / 4.0.8 / 4.1.1. It is, therefore, affected by a command
injection vulnerability that potentially allows an authenticated user to
inject arbitrary shell commands via the CLI.

See also :

https://securityadvisories.paloaltonetworks.com/Home/Detail/5

Solution :

Upgrade to PAN-OS version 3.1.11 / 4.0.8 / 4.1.1 or later.

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 6.7
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 72820 ()

Bugtraq ID: 62128

CVE ID: CVE-2012-6594