Palo Alto Networks PAN-OS < 4.0.8 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS prior
to 4.0.8. It is, therefore, affected by multiple vulnerabilities :

- An information disclosure vulnerability exists due to
overly verbose error messages. An attacker could exploit
this vulnerability by sending specially crafted input in
order to gain access to potentially sensitive
information. (CVE-2012-6590 / PAN-SA-2012-0001)

- A vulnerability exists that potentially allows an
authenticated user to inject arbitrary shell commands
via the CLI. (CVE-2012-6598 / PAN-SA-2012-0009)

See also :

Solution :

Upgrade to PAN-OS version 4.0.8 or later.

Risk factor :

High / CVSS Base Score : 9.0
CVSS Temporal Score : 6.7
Public Exploit Available : false

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 72817 ()

Bugtraq ID: 62118

CVE ID: CVE-2012-6590