This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.
The remote host is affected by multiple vulnerabilities.
The remote host is running a version of Palo Alto Networks PAN-OS
prior to 4.0.8. It is, therefore, affected by multiple
- An information disclosure vulnerability exists due to
overly verbose error messages. An attacker can exploit
this vulnerability by sending specially crafted input in
order to gain access to potentially sensitive
information. (CVE-2012-6590 / PAN-SA-2012-0001)
- A vulnerability exists that potentially allows an
authenticated user to inject arbitrary shell commands
via the CLI. (CVE-2012-6598 / PAN-SA-2012-0009)
Note that the 3.0 branch is not affected by these vulnerabilities.
See also :
Upgrade to PAN-OS version 4.0.8 or later.
Risk factor :
High / CVSS Base Score : 9.0
CVSS Temporal Score : 7.8
Public Exploit Available : false