Adobe AIR for Mac <= Multiple Vulnerabilities (APSB13-28)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote Mac OS X host contains a version of Adobe AIR that is
affected by multiple vulnerabilities.

Description :

According to its version, the instance of Adobe AIR on the remote Mac
OS X host is or earlier. It is, therefore, reportedly
affected by the following vulnerabilities :

- A type-confusion error exists that could allow
arbitrary code execution. (CVE-2013-5331)

- An input validation error exists that could allow
denial of service attacks or possibly arbitrary code
execution. (CVE-2013-5332)

See also :

Solution :

Upgrade to Adobe AIR or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : true

Family: MacOS X Local Security Checks

Nessus Plugin ID: 71352 ()

Bugtraq ID: 64199

CVE ID: CVE-2013-5331