Google Chrome < 30.0.1599.101 Multiple Vulnerabilities (Mac OS X)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Mac OS X host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The version of Google Chrome installed on the remote host is a version
prior to 30.0.1599.101. It is, therefore, affected by multiple
vulnerabilities :

- Use-after-free errors exist related to editing, forms,
and XmlHttpRequest (XHR). (CVE-2013-2925, CVE-2013-2926,
CVE-2013-2927)

- Various, unspecified errors exist. (CVE-2013-2928)

See also :

http://www.nessus.org/u?b19cce80

Solution :

Upgrade to Google Chrome 30.0.1599.101 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.9
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 70892 ()

Bugtraq ID: 63024
63025
63026
63028

CVE ID: CVE-2013-2925
CVE-2013-2926
CVE-2013-2927
CVE-2013-2928