GLSA-201310-13 : MPlayer: Multiple vulnerabilities

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

The remote Gentoo host is missing one or more security-related

Description :

The remote host is affected by the vulnerability described in GLSA-201310-13
(MPlayer: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in MPlayer and the bundled
FFmpeg. Please review the CVE identifiers and FFmpeg GLSA referenced
below for details.

Impact :

A remote attacker could entice a user to open a crafted media file to
execute arbitrary code or cause a Denial of Service.

Workaround :

There is no known workaround at this time.

See also :

Solution :

All MPlayer users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=media-video/mplayer-1.1-r1'

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.3
Public Exploit Available : true

Family: Gentoo Local Security Checks

Nessus Plugin ID: 70648 ()

Bugtraq ID: 34136

CVE ID: CVE-2007-6718