MS13-084: Vulnerabilities in Microsoft SharePoint Server Could Allow Remote Code Execution (2885089)

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The versions of Office SharePoint Server, SharePoint Server, Windows
SharePoint Services, SharePoint Foundation, or Office Web Apps
installed on the remote host are affected by multiple vulnerabilities :

- A remote code execution vulnerability exists in the way
that Microsoft Office Services and Web Apps parse
content in specially crafted files. (CVE-2013-3889)

- An elevation of privilege vulnerability exists.

See also :

Solution :

Microsoft has released a set of patches for SharePoint Server 2007,
SharePoint Server 2010, SharePoint Foundation 2010, SharePoint Server
2013, and Office Web Apps 2010.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 70336 ()

Bugtraq ID: 62800

CVE ID: CVE-2013-3889