Amazon Linux AMI : mysql51 Multiple Vulnerabilities (ALAS-2013-186)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Amazon Linux AMI host is missing a security update.

Description :

This update fixes several vulnerabilities in the MySQL database
server. Information about these flaws can be found on the Oracle
Critical Patch Update Advisory page.

See also :

http://www.nessus.org/u?27b48f62
http://www.nessus.org/u?fbcb20d2

Solution :

Run 'yum update mysql51' to update your system.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)