HP ArcSight Logger < 5.3 Multiple Vulnerabilities (credentialed check)

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

A log collection and management system on the remote host has
multiple vulnerabilities.

Description :

According to its self-reported version number, the version of HP
ArcSight Logger installed on the remote host is affected by the
following vulnerabilities :

- An error exists related to handling host file imports
that could allow cross-site scripting attacks.

- An unspecified error exists that could allow a remote
attacker to inject commands. (CVE-2012-3286)

- An unspecified error exists that could allow
unspecified information disclosure. (CVE-2012-5198)

- An unspecified error exists that could allow a local
attacker to inject commands. (CVE-2012-5199)

See also :


Solution :

Upgrade to ArcSight Logger 5.3 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.0
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 69444 ()

Bugtraq ID: 54824

CVE ID: CVE-2012-2960