MyBB < 1.6.10 Multiple Vulnerabilities

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server contains a PHP application that is affected by
multiple vulnerabilities.

Description :

According to its version number, the MyBB install hosted on the remote
web server is affected by multiple vulnerabilities :

- SQL injection vulnerabilities exist when optimizing the
database and when creating database backups.

- Cross-site scripting vulnerabilities exist in the theme
name and debug pages.

- Improper permission checks for forums exist.

- Improper input validation issues exist in the
'modcp.php' and 'calendar.php' scripts.

Note that Nessus has not tested for these issues but has instead
relied on the application's self-reported version number.

See also :

Solution :

Upgrade to version 1.6.10 or later.

Risk factor :

Medium / CVSS Base Score : 6.5
CVSS Temporal Score : 5.4
Public Exploit Available : true

Family: CGI abuses

Nessus Plugin ID: 68995 ()

Bugtraq ID: 59407