Oracle Linux 6 : kdelibs (ELSA-2012-1418)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Oracle Linux host is missing one or more security updates.

Description :

Description of changes:

[6:4.3.4-19.0.1]
- rebuild it with new rules
add build requirement of installing libXdmcp-devel

[6:4.3.4-19]
- fix multilib conflict

[6:4.3.4-18]
- Resolves: bz#866230, CVE-2012-4512 CVE-2012-4513

[4.3.4-17]
- Resolves: bz#754161, bz#587016, bz#682611, bz#734734, bz#826114, respin

[6:4.3.4-16]
- Resolves: bz#754161, stop/warn when a subdir is not accessible when
copying

[6:4.3.4-15]
- Resolves: bz#587016, print dialogue does not remember previous settings
- Resolves: bz#682611, Konqueror splash page in zh_TW is wrong
- Resolves: bz#734734, plasma eating up cpu-time when systemtray some icon
- Resolves: bz#826114, konqueror crash when trying to add 'Terminal
Emulator' to main menu bar

-------------- next part --------------

See also :

https://oss.oracle.com/pipermail/el-errata/2013-February/003298.html

Solution :

Update the affected kdelibs packages.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:P)
CVSS Temporal Score : 5.0
(CVSS2#E:POC/RL:OF/RC:ND)
Public Exploit Available : true

Family: Oracle Linux Local Security Checks

Nessus Plugin ID: 68650 ()

Bugtraq ID: 55879

CVE ID: CVE-2012-4512
CVE-2012-4513