Mac OS X : Java for OS X 2013-004

This script is Copyright (C) 2013 Tenable Network Security, Inc.

Synopsis :

The remote host has a version of Java that is affected by multiple

Description :

The remote Mac OS X 10.7 or 10.8 host has a Java runtime that is
missing the Java for OS X 2013-004 update, which updates the Java
version to 1.6.0_51. It is, therefore, affected by multiple security
vulnerabilities, the most serious of which may allow an untrusted Java
applet to execute arbitrary code with the privileges of the current
user outside the Java sandbox.

See also :

Solution :

Apply the Java for OS X 2013-004 update, which includes version 14.8.0
of the JavaVM Framework.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 8.7
Public Exploit Available : true