MS13-050: Vulnerability in Windows Print Spooler Components Could Allow Elevation of Privilege (2839894)

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

The remote Windows host is potentially affected by a privilege
escalation vulnerability.

Description :

The remote Windows host is potentially affected by a vulnerability that
could allow elevation of privilege when an authenticated attacker
deletes a printer connection. An attacker who is able to successfully
exploit the vulnerability could run arbitrary code on a user's system
with system privileges. In order to exploit this issue, an attacker
must have valid login credentials.

See also :

Solution :

Microsoft has released a set of patches for Windows Vista, 2008, 7,
2008 R2, 8, and 2012.

Risk factor :

High / CVSS Base Score : 9.0
CVSS Temporal Score : 6.7
Public Exploit Available : false

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 66866 ()

Bugtraq ID: 60407

CVE ID: CVE-2013-1339