Ubuntu 12.04 LTS : mesa vulnerability (USN-1818-1)

Ubuntu Security Notice (C) 2013-2014 Canonical, Inc. / NASL script (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

It was discovered that Mesa incorrectly handled certain arrays. An
attacker could use this issue to cause Mesa to crash, resulting in a
denial of service, or possibly execute arbitrary code.

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 66347 ()

Bugtraq ID: 56756

CVE ID: CVE-2012-5129