Ubuntu 10.10 : libvpx vulnerability (USN-1087-1)

Ubuntu Security Notice (C) 2011-2014 Canonical, Inc. / NASL script (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

Chris Evans discovered that libvpx did not properly perform bounds
checking. If an application using libvpx opened a specially crafted
WebM file, an attacker could cause a denial of service.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 65102 ()

Bugtraq ID: 45170

CVE ID: CVE-2010-4489