Oracle Application Express (Apex) CVE-2009-1993

This script is Copyright (C) 2009-2013 Recx Ltd.


Synopsis :

The remote host is running a vulnerable version of Oracle Apex.

Description :

There is an unspecified vulnerability in Oracle Application Express.

See also :

http://www.oracle.com/technetwork/developer-tools/apex/index.html
http://www.oracle.com/technetwork/topics/security/cpuoct2009-096303.html
http://www.nessus.org/u?c8c14b6d

Solution :

Upgrade Application Express to the latest version.

Risk factor :

Medium / CVSS Base Score : 5.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:N)
CVSS Temporal Score : 4.1
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 64709 ()

Bugtraq ID: 36759

CVE ID: CVE-2009-1993