RHEL 3 / 4 : Adobe Acrobat Reader (RHSA-2005:750)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote Red Hat host is missing one or more security updates.

Description :

Updated acroread packages that fix a security issue are now available.

This update has been rated as having critical security impact by the
Red Hat Security Response Team.

The Adobe Acrobat Reader allows users to view and print documents in
portable document format (PDF).

A buffer overflow bug has been found in Adobe Acrobat Reader. It is
possible to execute arbitrary code on a victim's machine if the victim
opens a malicious PDF file. The Common Vulnerabilities and Exposures
project has assigned the name CVE-2005-2470 to this issue.

All users of Acrobat Reader are advised to upgrade to these updated
packages, which contain Acrobat Reader version 7.0.1 and are not
vulnerable to this issue.

See also :

https://www.redhat.com/security/data/cve/CVE-2005-2470.html
http://www.adobe.com/support/techdocs/321644.html
http://rhn.redhat.com/errata/RHSA-2005-750.html

Solution :

Update the affected acroread and / or acroread-plugin packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Red Hat Local Security Checks

Nessus Plugin ID: 63828 ()

Bugtraq ID:

CVE ID: CVE-2005-2470