Ubuntu 11.10 / 12.04 LTS / 12.10 : apt vulnerability (USN-1662-1)

Ubuntu Security Notice (C) 2012-2013 Canonical, Inc. / NASL script (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

It was discovered that APT set inappropriate permissions on the
term.log file. A local attacker could use this flaw to possibly obtain
sensitive information.

Solution :

Update the affected apt package.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 63260 ()

Bugtraq ID:

CVE ID: CVE-2012-0961