Scientific Linux Security Update : cpuspeed on SL5.x i386/x86_64

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote Scientific Linux host is missing a security update.

Description :

cpuspeed was moved to the security errata from the fastbugs errata
because the latest kernel security update depends on it.

This package adds the following enhancements :

- Userspace needed to support the loading of the new
Powernow-k8 module that has changed from being built in.
By rectifying this bug, Userspace now loads the new
module correctly.

- The cpuspeed init script needed to support loading the
speedstep-centrino module if all other module loads had
failed. This fallback for Intel hardware is now included
with this updated package.

See also :

http://www.nessus.org/u?e10072f4

Solution :

Update the affected cpuspeed package.

Risk factor :

High

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60523 ()

Bugtraq ID:

CVE ID: