Scientific Linux Security Update : openldap on SL4.x i386/x86_64

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote Scientific Linux host is missing one or more security
updates.

Description :

A flaw was found in the way OpenLDAP's slapd daemon handled malformed
objectClasses LDAP attributes. An authenticated local or remote
attacker could create an LDAP request which could cause a denial of
service by crashing slapd. (CVE-2007-5707)

See also :

http://www.nessus.org/u?84c95745

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 7.1
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C)

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60305 ()

Bugtraq ID:

CVE ID: CVE-2007-5707