Scientific Linux Security Update : gimp on SL5.x, SL4.x, SL3.x i386/x86_64

This script is Copyright (C) 2012 Tenable Network Security, Inc.

Synopsis :

The remote Scientific Linux host is missing one or more security

Description :

Multiple integer overflow and input validation flaws were found in The
GIMP's image loaders. An attacker could create a carefully crafted
image file that could cause The GIMP to crash or possibly execute
arbitrary code if the file was opened by a victim. (CVE-2006-4519,
CVE-2007-2949, CVE-2007-3741)

See also :

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.8

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60256 ()

Bugtraq ID:

CVE ID: CVE-2006-4519