Scientific Linux Security Update : file on SL5.x, SL4.x i386/x86_64

This script is Copyright (C) 2012 Tenable Network Security, Inc.

Synopsis :

The remote Scientific Linux host is missing a security update.

Description :

The fix for CVE-2007-1536 introduced a new integer underflow flaw in
the file utility. An attacker could create a carefully crafted file
which, if examined by a victim using the file utility, could lead to
arbitrary code execution. (CVE-2007-2799)

See also :

Solution :

Update the affected file package.

Risk factor :

High / CVSS Base Score : 9.3

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60191 ()

Bugtraq ID:

CVE ID: CVE-2007-1536