This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.
The remote web server may be affected by an insecure library loading
According to its banner, the version of Apache 2.4 installed on the
remote host is earlier than 2.4.2. It is, therefore, potentially
affected by an insecure library loading issue.
The utility 'apachectl' can receive a zero-length directory name in
the LD_LIBRARY_PATH via the 'envvars' file. A local attacker with
access to that utility could exploit this to load a malicious Dynamic
Shared Object (DSO), leading to arbitrary code execution.
Note that Nessus did not actually test for this flaw, but instead
has relied on the version in the server's banner.
See also :
Upgrade to Apache version 2.4.2 or later.
Risk factor :
Medium / CVSS Base Score : 6.9
CVSS Temporal Score : 5.7
Public Exploit Available : true