Ubuntu 11.04 / 11.10 : isc-dhcp vulnerability (USN-1309-1)

Ubuntu Security Notice (C) 2011-2013 Canonical, Inc. / NASL script (C) 2011-2013 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

It was discovered that the DHCP server incorrectly handled certain
malformed packets when configured to evaluate regular expressions. A
remote attacker could use this issue to cause DHCP to crash, resulting
in a denial of service.

Solution :

Update the affected isc-dhcp-server package.

Risk factor :

Medium / CVSS Base Score : 5.0

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 57321 ()

Bugtraq ID:

CVE ID: CVE-2011-4539