USN-1287-1 : linux-ti-omap4 vulnerability

Ubuntu Security Notice (C) 2011-2012 Canonical, Inc. / NASL script (C) 2011-2012 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related
patches.

Description :

Nick Bowler discovered the kernel GHASH message digest algorithm
incorrectly handled error conditions. A local attacker could exploit
this to cause a kernel oops.

See also :

http://www.ubuntu.com/usn/usn-1287-1/

Solution :

Update the affected package(s).

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 57024 ()

Bugtraq ID:

CVE ID: CVE-2011-4081