This script is Copyright (C) 2011-2017 Tenable Network Security, Inc.
The remote Mac OS X host contains an email client that is potentially
affected by multiple vulnerabilities.
The installed version of Thunderbird 3.1 is earlier than 3.1.16.
Such versions are potentially affected by the following security
- There is an error within the JSSubScriptLoader that
incorrectly unwraps 'XPCNativeWrappers'. By tricking
a user into installing a malicious plug-in, an attacker
could exploit this issue to execute arbitrary code.
- Certain invalid sequences are not handled properly in
'Shift-JIS' encoding, which can allow cross-site
scripting attacks. (CVE-2011-3648)
the application to crash. It may be possible to trigger
this behavior even when the debugging APIs are not being
See also :
Upgrade to Thunderbird 3.1.16 or later.
Risk factor :
High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : true