Ubuntu 10.04 LTS / 10.10 / 11.04 : usb-creator vulnerability (USN-1127-1)

Ubuntu Security Notice (C) 2011-2016 Canonical, Inc. / NASL script (C) 2011-2016 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

Evan Broder discovered that usb-creator did not properly enforce
restrictions when performing privileged disk operations. A local
attacker could use this flaw to perform certain disk operations, such
as unmount arbitrary mountpoints.

Note that Tenable Network Security has extracted the preceding
description block directly from the Ubuntu security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

Solution :

Update the affected usb-creator-common package.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:N)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 55088 ()

Bugtraq ID:

CVE ID: CVE-2011-1828