iTunes < 10.2 Multiple Vulnerabilities (uncredentialed check)

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote host contains an application that has multiple
vulnerabilities.

Description :

The remote version of iTunes is older than 10.2. As such, it is
affected by numerous issues in the following components :

- ImageIO

- libxml

- WebKit

Note that these issues only affect iTunes on Windows.

See also :

http://support.apple.com/kb/HT4554
http://lists.apple.com/archives/security-announce/2011/Mar/msg00000.html

Solution :

Upgrade to iTunes 10.2 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true