Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : openjdk-6 vulnerability (USN-1024-1)

Ubuntu Security Notice (C) 2010-2013 Canonical, Inc. / NASL script (C) 2010-2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

It was discovered that certain system property information was being
leaked, which could allow an attacker to obtain sensitive information.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 50857 ()

Bugtraq ID:

CVE ID: CVE-2010-3860