iTunes < 10.0 Multiple Vulnerabilities (uncredentialed check)

This script is Copyright (C) 2010-2012 Tenable Network Security, Inc.


Synopsis :

The remote host contains an application that has multiple
vulnerabilities.

Description :

The remote version of iTunes is older than 10.0. Such versions are
affected by numerous issues in the WebKit component.

Note that these issues only affect WebKit for Windows.

See also :

http://support.apple.com/kb/HT4328
http://lists.apple.com/archives/security-announce/2010/Sep/msg00000.html

Solution :

Upgrade to iTunes 10.0 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false