IBM WebSphere Application Server 6.1 < 6.1.0.13 Multiple Vulnerabilities

This script is Copyright (C) 2010-2013 Tenable Network Security, Inc.


Synopsis :

The remote application server is affected by multiple
vulnerabilities.

Description :

IBM WebSphere Application Server 6.1 before Fix Pack 13 appears to be
running on the remote host. As such, it is reportedly affected by the
following vulnerabilities :

- Multiple cross-site request forgery vulnerabilities
exist in 'uddigui/navigateTree.do' in the UDDI user
console. (PK50245)

- An unspecified vulnerability exists in the
Administrative Console. (PK45768)

See also :

http://www-01.ibm.com/support/docview.wss?uid=swg21404665
http://www-01.ibm.com/support/docview.wss?uid=swg27009778
http://www-1.ibm.com/support/docview.wss?uid=swg27007951#61013

Solution :

If using WebSphere Application Server, apply Fix Pack 13 (6.1.0.13) or
later.

Otherwise, if using embedded WebSphere Application Server packaged with
Tivoli Directory Server, apply the latest recommended eWAS fix pack.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.3
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 45423 ()

Bugtraq ID: 26276

CVE ID: CVE-2007-5798
CVE-2007-5799
CVE-2007-6679