Ubuntu 8.10 : webkit vulnerability (USN-676-1)

Ubuntu Security Notice (C) 2008-2013 Canonical, Inc. / NASL script (C) 2009-2013 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

It was discovered that WebKit did not properly handle Cascading Style
Sheets (CSS) import statements. If a user were tricked into opening a
malicious website, an attacker could cause a browser crash and
possibly execute arbitrary code with user privileges.

Solution :

Update the affected libwebkit-1.0-1, libwebkit-1.0-1-dbg and / or
libwebkit-dev packages.

Risk factor :

High / CVSS Base Score : 9.3

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 37177 ()

Bugtraq ID:

CVE ID: CVE-2008-3632