MS08-035: Vulnerability in Active Directory Could Allow Denial of Service (953235)

This script is Copyright (C) 2008-2015 Tenable Network Security, Inc.

Synopsis :

It is possible to crash Active Directory on the remote host.

Description :

The remote version of Active Directory contains a denial of service
vulnerability when processing LDAP requests. An attacker can exploit
this flaw to crash the remote Active Directory server.

See also :

Solution :

Microsoft has released a set of patches for Windows 2000, Windows XP,
Windows 2003, and 2008.

Risk factor :

High / CVSS Base Score : 7.8
CVSS Temporal Score : 6.4
Public Exploit Available : true

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 33138 ()

Bugtraq ID: 29584

CVE ID: CVE-2008-1445