Ubuntu 6.06 LTS / 7.04 / 7.10 : ltsp vulnerability (USN-610-1)

Ubuntu Security Notice (C) 2008-2013 Canonical, Inc. / NASL script (C) 2008-2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

Christian Herzog discovered that it was possible to connect to any
LTSP client's X session over the network. A remote attacker could
eavesdrop on X events, read window contents, and record keystrokes,
possibly gaining access to private information.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 4.8
(CVSS2#AV:A/AC:L/Au:N/C:P/I:P/A:N)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 32190 ()

Bugtraq ID:

CVE ID: CVE-2008-1293