Ubuntu 7.04 / 7.10 / 8.04 LTS : kdelibs vulnerability (USN-608-1)

Ubuntu Security Notice (C) 2008-2013 Canonical, Inc. / NASL script (C) 2008-2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

It was discovered that start_kdeinit in KDE 3 did not properly
sanitize its input. A local attacker could exploit this to send
signals to other processes and cause a denial of service or possibly
execute arbitrary code. (CVE-2008-1671).

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 32188 ()

Bugtraq ID:

CVE ID: CVE-2008-1671