Ubuntu 6.06 LTS / 6.10 : libx11 vulnerability (USN-453-1)

Ubuntu Security Notice (C) 2007-2013 Canonical, Inc. / NASL script (C) 2007-2013 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

Multiple integer overflows were found in the XGetPixel function of
libx11. If a user were tricked into opening a specially crafted XWD
image, remote attackers could execute arbitrary code with user

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 9.3

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 28050 ()

Bugtraq ID:

CVE ID: CVE-2007-1667