Ubuntu 5.10 / 6.06 LTS / 6.10 : inkscape vulnerability (USN-438-1)

Ubuntu Security Notice (C) 2007-2013 Canonical, Inc. / NASL script (C) 2007-2013 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

A flaw was discovered in Inkscape's use of format strings. If a user
were tricked into opening a specially crafted URI in Inkscape, a
remote attacker could execute arbitrary code with user privileges.

Solution :

Update the affected inkscape package.

Risk factor :

Medium / CVSS Base Score : 6.8

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 28034 ()

Bugtraq ID:

CVE ID: CVE-2007-1463