Ubuntu 6.06 LTS / 6.10 : dovecot vulnerability (USN-387-1)

Ubuntu Security Notice (C) 2006-2013 Canonical, Inc. / NASL script (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

Dovecot was discovered to have an error when handling its index cache
files. This error could be exploited by authenticated POP and IMAP
users to cause a crash of the Dovecot server, or possibly to execute
arbitrary code. Only servers using the non-default option
'mmap_disable=yes' were vulnerable.

Solution :

Update the affected dovecot-common, dovecot-imapd and / or
dovecot-pop3d packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 27970 ()

Bugtraq ID:

CVE ID: CVE-2006-5973