Ubuntu 5.10 / 6.06 LTS : imagemagick vulnerability (USN-386-1)

Ubuntu Security Notice (C) 2006-2013 Canonical, Inc. / NASL script (C) 2007-2013 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

Daniel Kobras discovered multiple buffer overflows in ImageMagick's
SGI file format decoder. By tricking a user or an automated system
into processing a specially crafted SGI image, this could be exploited
to execute arbitrary code with the user's privileges.

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 9.3

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 27969 ()

Bugtraq ID:

CVE ID: CVE-2006-4144