Ubuntu 5.10 / 6.06 LTS / 6.10 : avahi vulnerability (USN-380-1)

Ubuntu Security Notice (C) 2006-2013 Canonical, Inc. / NASL script (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

Steve Grubb discovered that netlink messages were not being checked
for their sender identity. This could lead to local users manipulating
the Avahi service.

Solution :

Update the affected packages.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:N)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 27962 ()

Bugtraq ID:

CVE ID: CVE-2006-5461