Ubuntu 6.10 : wv vulnerability (USN-374-1)

Ubuntu Security Notice (C) 2006-2013 Canonical, Inc. / NASL script (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

An integer overflow was discovered in the DOC file parser of the wv
library. By tricking a user into opening a specially crafted MSWord
(.DOC) file, remote attackers could execute arbitrary code with the
user's privileges.

Solution :

Update the affected libwv-1.2-1, libwv-dev and / or wv packages.

Risk factor :

Medium / CVSS Base Score : 5.1
(CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 27955 ()

Bugtraq ID:

CVE ID: CVE-2006-4513