Ubuntu 5.10 : mysql-dfsg-4.1 vulnerability (USN-306-1)

Ubuntu Security Notice (C) 2006-2013 Canonical, Inc. / NASL script (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

MySQL did not correctly handle NULL as the second argument to the
str_to_date() function. An authenticated user could exploit this to
crash the server.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 27881 ()

Bugtraq ID:

CVE ID: CVE-2006-1516
CVE-2006-1517
CVE-2006-1518
CVE-2006-3081