Ubuntu 6.06 LTS : dovecot regression (USN-288-4)

Ubuntu Security Notice (C) 2006-2016 Canonical, Inc. / NASL script (C) 2007-2016 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related
patches.

Description :

USN-288-3 fixed a vulnerability in dovecot. Unfortunately the Ubuntu
6.06 update had a regression which caused authentication using a MySQL
database to not work any more. This update fixes this again.

We apologize for the inconvenience.

Note that Tenable Network Security has extracted the preceding
description block directly from the Ubuntu security advisory. Tenable
has attempted to automatically clean and format it as much as possible
without introducing additional issues.

Solution :

Update the affected dovecot-common, dovecot-imapd and / or
dovecot-pop3d packages.

Risk factor :

High

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 27860 ()

Bugtraq ID: 18092

CVE ID:

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial