RHEL 4 : openldap (RHSA-2007:0310)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote Red Hat host is missing one or more security updates.

Description :

A updated openldap packages that fix a security flaw is now available
for Red Hat Enterprise Linux 4.

This update has been rated as having low security impact by the Red
Hat Security Response Team.

OpenLDAP is an open source suite of LDAP (Lightweight Directory Access
Protocol) applications and development tools.

A flaw was found in the way OpenLDAP handled selfwrite access. Users
with selfwrite access were able to modify the distinguished name of
any user. (CVE-2006-4600)

All users are advised to upgrade to these updated openldap packages,
which contain a backported patch to correct this issue.

See also :

https://www.redhat.com/security/data/cve/CVE-2006-4600.html
http://rhn.redhat.com/errata/RHSA-2007-0310.html

Solution :

Update the affected packages.

Risk factor :

Low / CVSS Base Score : 2.3
(CVSS2#AV:A/AC:M/Au:S/C:N/I:P/A:N)

Family: Red Hat Local Security Checks

Nessus Plugin ID: 25146 ()

Bugtraq ID:

CVE ID: CVE-2006-4600