GLSA-200704-04 : OpenPBS: Multiple vulnerabilities

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-200704-04
(OpenPBS: Multiple vulnerabilities)

SUSE reported vulnerabilities due to unspecified errors in OpenPBS.

Impact :

By unspecified attack vectors an attacker might be able execute
arbitrary code with the privileges of the user running openpbs, which
might be the root user.

Workaround :

There is no known workaround at this time.

See also :

http://www.gentoo.org/security/en/glsa/glsa-200704-04.xml

Solution :

OpenPBS has been masked in the Portage tree for replacement by Torque.
All OpenPBS users should unmerge OpenPBS and switch to Torque.
# emerge --ask --unmerge sys-cluster/openpbs
# emerge --sync
# emerge --ask --verbose sys-cluster/torque

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Gentoo Local Security Checks

Nessus Plugin ID: 24937 (gentoo_GLSA-200704-04.nasl)

Bugtraq ID:

CVE ID: CVE-2006-5616