Mac OS X < 10.4.7 Multiple Vulnerabilities

This script is Copyright (C) 2006-2013 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a Mac OS X update which fixes a security
issue.

Description :

The remote host is running a version of Mac OS X 10.4 which is older than
version 10.4.7.

Mac OS X 10.4.7 contains several security fixes for the following
programs :

- AFP server
- ImageIO
- launched
- OpenLDAP

See also :

http://www.nessus.org/u?89e8bd42
http://lists.apple.com/archives/security-announce/2006/Jun/msg00000.html

Solution :

Upgrade to Mac OS X 10.4.7 :
http://www.apple.com/support/downloads/macosxupdate1047intel.html
http://www.apple.com/support/downloads/macosxupdate1047ppc.html
http://www.apple.com/support/downloads/macosxserverupdate1047.html

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.2
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: MacOS X Local Security Checks

Nessus Plugin ID: 21763 (macosx_10_4_7.nasl)

Bugtraq ID: 18686
18724
18728
18731
18733

CVE ID: CVE-2006-1468
CVE-2006-1469
CVE-2006-1470
CVE-2006-1471
CVE-2006-1989