Ubuntu 5.04 : graphviz vulnerability (USN-208-1)

Ubuntu Security Notice (C) 2005-2014 Canonical, Inc. / NASL script (C) 2006-2014 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

Javier Fern�ez-Sanguino Pe�iscovered that the 'dotty' tool created
and used temporary files in an insecure way. A local attacker could
exploit this with a symlink attack to create or overwrite arbitrary
files with the privileges of the user running dotty.

Solution :

Update the affected graphviz, graphviz-dev and / or graphviz-doc
packages.

Risk factor :

Low / CVSS Base Score : 3.6
(CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:P)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 20625 ()

Bugtraq ID:

CVE ID: CVE-2005-4803