HP-UX PHNE_33791 : s700_800 11.11 r-commands cumulative mega-patch

This script is Copyright (C) 2005-2014 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.11 r-commands cumulative mega-patch :

The remote HP-UX host is affected by multiple vulnerabilities :

- A potential vulnerability hs been identified with HP-UX
systems running in Trusted Mode. The vulnerability could
be exploited remotely to gain unauthorized access.
(HPSBUX02072 SSRT051014)

- A potential security vulnerability has been identified
with HP-UX running the LP subsystem. The vulnerability
could be exploited by a remote user to create a Denial
of Service (DoS). (HPSBUX02139 SSRT5981)

See also :

http://www.nessus.org/u?06b15d64
http://www.nessus.org/u?767d3fa2

Solution :

Install patch PHNE_33791 or subsequent.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: HP-UX Local Security Checks

Nessus Plugin ID: 20202 (hpux_PHNE_33791.nasl)

Bugtraq ID:

CVE ID: CVE-2005-3565
CVE-2006-4188