HP-UX PHSS_33659 : HP OpenView Event Correlation Services (OV ECS), Remote Unauthorized Privileged Access (HPSBMA01225 SSRT051030 rev.2)

This script is Copyright (C) 2005-2014 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.X OV ECS3.31 Patch for Aug-05 :

A potential vulnerability has been identified with HP OpenView Event
Correlation Services (OV ECS). This vulnerability could be exploited
remotely by an unauthorized user to gain privileged access.

See also :

http://www.nessus.org/u?81e2452f

Solution :

Install patch PHSS_33659 or subsequent.

Risk factor :

High

Family: HP-UX Local Security Checks

Nessus Plugin ID: 19981 (hpux_PHSS_33659.nasl)

Bugtraq ID:

CVE ID: