HP-UX PHSS_33075 : Apache on HP-UX, Remote Denial of Service (DoS), Bypass of SSLCipherSuite Settings (HPSBUX01123 SSRT5931 rev.2)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.04 Virtualvault 4.7 OWS (Apache 2.x) update :

A potential security vulnerability has been identified with Apache
running on HP-UX where the vulnerability could be exploited remotely
to create a Denial of Service (DoS) or to bypass SSLCipherSuite
restrictions.

See also :

http://www.nessus.org/u?557bcbd2

Solution :

Install patch PHSS_33075 or subsequent.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: HP-UX Local Security Checks

Nessus Plugin ID: 19399 (hpux_PHSS_33075.nasl)

Bugtraq ID:

CVE ID: CVE-2004-0885
CVE-2004-0942